<!doctype html>
<html lang="en-AU">
<head>
<script src="https://0da83dce5f344fbf863e529a587090c6.js.ubembed.com" async></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>A brilliant philosopher explains why the world is going absolutely bonkers &raquo; MercatorNet</title>
	<link rel="canonical" href="https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A brilliant philosopher explains why the world is going absolutely bonkers &raquo; MercatorNet" />
	<meta property="og:description" content="The origins of this book lie in my curiosity about how and why a particular statement has come to be regarded as coherent and meaningful: ‘I am a woman trapped in a man’s body.’ Only a short time ago very few people would have been greatly perplexed by such a statement, and yet it has become normalised. Trueman seeks to show how it is that society has arrived at a point where such a statement can be taken seriously." />
	<meta property="og:url" content="https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/" />
	<meta property="og:site_name" content="MercatorNet" />
	<meta property="article:publisher" content="https://www.facebook.com/MercatorNet/" />
	<meta property="article:published_time" content="2021-10-20T11:40:42+00:00" />
	<meta property="article:modified_time" content="2021-10-20T11:52:23+00:00" />
	<meta property="og:image" content="https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121.jpeg" />
	<meta property="og:image:width" content="1276" />
	<meta property="og:image:height" content="816" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mercatornet" />
	<meta name="twitter:site" content="@mercatornet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Fr Gavan Jennings" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="14 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mercatornet.com/#organization","name":"MercatorNet","url":"https://mercatornet.com/","sameAs":["https://www.facebook.com/MercatorNet/","https://twitter.com/mercatornet"],"logo":{"@type":"ImageObject","@id":"https://mercatornet.com/#logo","inLanguage":"en-AU","url":"https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_White.svg","contentUrl":"https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_White.svg","width":"1024","height":"1024","caption":"MercatorNet"},"image":{"@id":"https://mercatornet.com/#logo"}},{"@type":"WebSite","@id":"https://mercatornet.com/#website","url":"https://mercatornet.com/","name":"MercatorNet","description":"navigating modern complexities","publisher":{"@id":"https://mercatornet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mercatornet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#primaryimage","inLanguage":"en-AU","url":"https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121.jpeg","contentUrl":"https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121.jpeg","width":1276,"height":816,"caption":"SHUTTERSTOCK"},{"@type":"WebPage","@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#webpage","url":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/","name":"A brilliant philosopher explains why the world is going absolutely bonkers &raquo; MercatorNet","isPartOf":{"@id":"https://mercatornet.com/#website"},"primaryImageOfPage":{"@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#primaryimage"},"datePublished":"2021-10-20T11:40:42+00:00","dateModified":"2021-10-20T11:52:23+00:00","breadcrumb":{"@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/"]}]},{"@type":"BreadcrumbList","@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mercatornet.com/"},{"@type":"ListItem","position":2,"name":"A brilliant philosopher explains why the world is going absolutely bonkers"}]},{"@type":"Article","@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#article","isPartOf":{"@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#webpage"},"author":{"@id":"https://mercatornet.com/#/schema/person/aadae84186b58e47d090ec3a1fd30a03"},"headline":"A brilliant philosopher explains why the world is going absolutely bonkers","datePublished":"2021-10-20T11:40:42+00:00","dateModified":"2021-10-20T11:52:23+00:00","mainEntityOfPage":{"@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#webpage"},"wordCount":3048,"commentCount":0,"publisher":{"@id":"https://mercatornet.com/#organization"},"image":{"@id":"https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#primaryimage"},"thumbnailUrl":"https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121.jpeg","articleSection":["Uncategorized"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/#respond"]}]},{"@type":"Person","@id":"https://mercatornet.com/#/schema/person/aadae84186b58e47d090ec3a1fd30a03","name":"Fr Gavan Jennings","image":{"@type":"ImageObject","@id":"https://mercatornet.com/#personlogo","inLanguage":"en-AU","url":"https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg","contentUrl":"https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg","caption":"Fr Gavan Jennings"},"description":"Rev. Gavan Jennings studied philosophy at University College Dublin, Ireland and the Pontifical University of the Holy Cross, Rome. He is co-editor of the monthly journal Position Papers. He teaches occasional courses on Thomistic philosophy and theology.","url":"https://mercatornet.com/author/fr-gavan-jennings/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; Feed" href="https://mercatornet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; Comments Feed" href="https://mercatornet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; A brilliant philosopher explains why the world is going absolutely bonkers Comments Feed" href="https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://c0.wp.com/p/jetpack/10.2.1/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
#start-resizable-editor-section {
  display: none;
}

.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}

#end-resizable-editor-section {
  display: none;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/reusable-blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cc_block-cgb-style-css-css'  href='https://mercatornet.com/wp-content/plugins/creative-commons/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='mf_webfonts_3876587-css'  href='https://mercatornet.com/wp-content/plugins/Mercatornet/Mercatornet.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://mercatornet.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.0.0-alpha.17' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='child-default-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='child-styles-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/css/app.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='newspack-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=Lato:400,400i,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Merriweather:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mercatornet.com/wp-content/plugins/newsletter/style.css?ver=7.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.2.1/modules/related-posts/related-posts.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-887153-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mercatornet.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-887153-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://mercatornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mercatornet.com/wp-json/wp/v2/posts/75373" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mercatornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mercatornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://mercatornet.com/?p=75373' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://mercatornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercatornet.com%2Fa-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers%2F75373%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mercatornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercatornet.com%2Fa-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers%2F75373%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.43.0" />
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-description .author-link,
		.comment-metadata,
		.comment-reply-link,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type=\"button\"],
		input[type=\"reset\"],
		input[type=\"submit\"],

		/* _blocks.scss */
		.entry .entry-content .wp-block-button .wp-block-button__link,

		/* _captions.scss */
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,

		/* _widgets.scss */
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.entry-content #jp-relatedposts h3.jp-relatedposts-headline,
		.entry-content #jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post .jp-relatedposts-post-title a

		{
			font-family: "Lato","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		button,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse
		{
			font-family: "Lato","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
			</style>

<link rel="pingback" href="https://mercatornet.com/xmlrpc.php"><meta name="google-site-verification" content="xIedlOczI48EsTNAybvhI3YNMl15xsWxy54UEXB-NTA">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1183816208344409', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1183816208344409&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PN9NW35' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon-180x180.png" />
<meta name="msapplication-TileImage" content="https://mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon-270x270.png" />
<style type='text/css'></style>		<style type="text/css" id="wp-custom-css">
			div.entry-meta {
    font-size: 70%;
}
span.rt-reading-time {
    display: inherit;
}
span.reading-time {
    display: inline !important;
}
h1,h2,h3 {
		font-family: EssonnesDisplay-Regular,serif;
    font-weight: 700;
	  margin-bottom: 14px;
    letter-spacing: -0.40px;
    font-style: normal;
    line-height: 120%;

}
.homepage-entry-meta {
	margin-bottom: 0px;
}
.homepage-article-meta {
	font-size: 55%;
	display: block;
	margin-top: -3px;
}
.author {
	font-family: EssonnesDisplay-Regular,serif;
    font-weight: 400;
    letter-spacing: -0.30px;
    font-style: normal;
    line-height: 120%;
}

.cat-human-dignity{background: #D67C02;}
.cat-coronavirus {background: #D60208;}
.cat-demography {background: #00D6AE;}
.cat-tech {background: #E0DB02;}
.cat-bioethics {background: #6502E0;}
.cat-groupthink {background: #2C02D6;}
.cat-groupthink {background: #2C02D6;}
.cat-sex-and-society {background: #A2D600;}
.cat-politics-and-policy {background: #E09202;}
.cat-families {background: #01BFCC;}
.cat-groupthink {background: #7BD900;}
.cat-human-dignity{background: #D309D9;}


#colophon .widget_nav_menu ul.menu {
    columns: 1 !important;
}

a {
  text-underline-position: under;
}

blockquote {
  background: #f9f9f9;
  border-left: 10px solid #ccc;
  margin: 1.5em 10px;
  padding: 0.5em 10px;
  quotes: "\201C""\201D""\2018""\2019";
}
blockquote:before {
  color: #ccc;
  content: open-quote;
  font-size: 4em;
  line-height: 0.1em;
  margin-right: 0.25em;
  vertical-align: -0.4em;
}
blockquote p {
  display: inline;
}

@media print {
	a[href]:after {
		content: none;
	}
	
	.entry-header:before {
		content: url("https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png");
		display: block;
	}
	
	#masthead {
		display: none;
	}

	#site-navigation {
		display: none;
	}

	.header-search-contain {
		display: none;
	}

	.mobile-sidebar {
		display: none;
	}

	.skip-link {
		display: none;
	}

	.author-avatar {
		display: none;
	}
	
	.author-email {
		display: none;
	}

	#header-search {
		display: none;
	}

	#header-search {
		display: none;
	}

	.sharedaddy {
		display: none;
	}

	#disqus_thread {
		display: none;
	}
	
}		</style>
		</head>

<body class="post-template-default single single-post postid-75373 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sb h-ll h-dh has-sidebar has-featured-image single-featured-image-default has-large-featured-image hide-author-email elementor-default elementor-kit-67417">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN9NW35" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
		
<form role="search" method="get" class="search-form" action="https://mercatornet.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>

			<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-news" class="main-menu"><li id="menu-item-61571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61571"><a href="https://mercatornet.com/groupthink/">groupthink</a></li>
<li id="menu-item-71468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71468"><a href="https://mercatornet.com/sex-and-society/transgender/">transgender</a></li>
<li id="menu-item-61567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61567"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li id="menu-item-61575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61575"><a href="https://mercatornet.com/demography/">demography</a></li>
<li id="menu-item-61570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61570"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li id="menu-item-61568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61568"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li id="menu-item-70350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70350"><a href="https://mercatornet.com/culture/book-reviews/">book reviews</a></li>
<li id="menu-item-67904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://mercatornet.com/culture/kids-books/">kids&#8217; books</a></li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="https://mercatornet.com/cartoons/">cartoons</a></li>
<li id="menu-item-46345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46345"><a href="https://mercatornet.com/donate/">DONATE</a></li>
</ul>	</nav>

		
		
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
					<div class="top-header-contain desktop-only">
				<div class="wrapper">
					<div id="secondary-nav-contain">
											</div>

											<div id="social-nav-contain">
													</div>
									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
				
				

				<div class="site-branding">

			
		<style>
		.site-header .custom-logo {
			height: 56px;
			max-height: 148px;
			max-width: 600px;
			width: 378px;
		}
		</style><a href="https://mercatornet.com/" class="custom-logo-link" rel="home"><img width="1000" height="148" src="https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png" class="custom-logo jetpack-lazy-image" alt="Mercatornet | Navigating Modern Complexities" data-lazy-srcset="https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png 1000w, https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white-300x44.png 300w, https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white-768x114.png 768w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://mercatornet.com/" rel="home">MercatorNet</a></p>
					
						<p class="site-description">
					navigating modern complexities				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

									</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
							<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-news-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61571"><a href="https://mercatornet.com/groupthink/">groupthink</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71468"><a href="https://mercatornet.com/sex-and-society/transgender/">transgender</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61567"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61575"><a href="https://mercatornet.com/demography/">demography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61570"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61568"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70350"><a href="https://mercatornet.com/culture/book-reviews/">book reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67904"><a href="https://mercatornet.com/culture/kids-books/">kids&#8217; books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="https://mercatornet.com/cartoons/">cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46345"><a href="https://mercatornet.com/donate/">DONATE</a></li>
</ul>	</nav>
					</div>

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://mercatornet.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

			
	<header class="entry-header">
		

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mercatornet.com/uncategorized/" rel="category tag">Uncategorized</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		A brilliant philosopher explains why the world is going absolutely bonkers	</h1>
			<div class="newspack-post-subtitle">
			The transgender revolution is just one facet of the larger revolution of the self in the Western world. 		</div>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><img data-del="avatar" src="https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg" class="avatar pp-user-avatar avatar-80 photo  jetpack-lazy-image" height="80" width="80" data-lazy-src="https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mercatornet.com/author/fr-gavan-jennings/">Fr Gavan Jennings</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2021-10-20T21:40:42+10:00">Oct 20, 2021</time><time class="updated" datetime="2021-10-20T21:52:23+10:00">Oct 20, 2021</time></span> /
            <span class="reading-time entry-date"><i class="far fa-clock"></i>  11 mins</span> 
			&nbsp;/&nbsp;<i class="far fa-comment"></i>&nbsp;<span class="disqus-comment-count" data-disqus-identifier="75373 https://mercatornet.com/?p=75373"></span>		</div><!-- .meta-info -->
			</div>
	</header>

	
			<figure class="post-thumbnail">

				<img width="1200" height="767" src="https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-1200x767.jpeg" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-1200x767.jpeg 1200w, https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-300x192.jpeg 300w, https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-1024x655.jpeg 1024w, https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-768x491.jpeg 768w, https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121.jpeg 1276w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://mercatornet.com/wp-content/uploads/2021/10/bigstock-Rainbow-Flag-And-Hand-On-White-283496377-e1634730628121-1200x767.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />						<figcaption>SHUTTERSTOCK</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
				<div class="main-content">

					
<article id="post-75373" class="post-75373 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized entry">
	<div class="entry-content">
		
<p></p>



<p class="has-text-align-center has-light-gray-background-color has-background"><strong><em><a href="https://amzn.to/3DX6Q0z">The Rise and Triumph of the Modern Self: Cultural Amnesia, Expressive Individualism, and the Road to Sexual Revolution</a></em>     <br>By Carl R. Trueman. Crossway Books, 2020. 432 pages</strong></p>



<p>Carl R. Trueman is a church historian, professor of biblical and religious studies at a conservative Christian College in Pennsylvania and an established writer. Trueman presents the genesis of this book very simply in the book’s opening line: “The origins of this book lie in my curiosity about how and why a particular statement has come to be regarded as coherent and meaningful: ‘I am a woman trapped in a man’s body.’”</p>



<p>Only a short time ago very few people would have been greatly perplexed by such a statement, and yet it has become normalised. Trueman seeks to show how it is that society has arrived at a point where such a statement can be taken seriously. It is common knowledge that the proximate origins of transgenderism lie in the sexual revolution of the 1960s, but Trueman is of the conviction that the sexual revolution of the 1960s alone is insufficient to explain our cultural malaise. Rather, “the sexual revolution is simply one manifestation of the larger revolution of the self that has taken place in the West.”</p>



<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="The Rise and Triumph of the Modern Self: Cultural Amnesia, Expressive Individualism, and the Road to Sexual Revolution" type="text/html" width="960" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&#038;linkCode=kpd&#038;ref_=k4w_oembed_f0AScIiuKlg1sB&#038;asin=1433556332&#038;tag=kpembed-20"></iframe>
</div></figure>



<p>And it is only by understanding the causes of the “revolution of the self” that we will “understand the dynamics of the sexual politics that now dominate our culture”. This leads him to trace its genesis much further back, to our culture’s pathological turn towards “inwardness” beginning in the Enlightenment with Rousseau, and from there through the Romantics, Freud and the New Left.</p>



<p><strong>Architecture of the Revolution</strong><strong></strong></p>



<p>The work is divided into four sections. In the first section of the book, “Architecture of the Revolution”, Trueman presents key concepts from the work of three recent or contemporary philosophers who shape a great deal of his own thought. These core concepts are tools which allow Trueman to analyse and understand the “architecture” of the sexual revolution.</p>



<p>In the first place there is the Canadian philosopher Charles Taylor, author of <em>Sources of the Self</em> (1989) and <em>A Secular Age</em> (2007). He has worked on the concept of <strong>“the social imaginary”</strong>: the largely unconscious set of intuitions and practices which shape a society’s understanding of the world, and so of what a society imagines the world to be. Trueman wishes to explore how the social imaginary of contemporary society has been shaped by the philosophers and the overall culture since the Enlightenment. He also uses Taylor’s distinction between a <em>mimetic</em> culture (one which broadly speaking sees creatures, and in particular man, as having a defined and objective nature), and a <em>poietic</em> culture (in which man’s creativity is taken to trump any intrinsic nature).</p>



<p>Another key idea which he takes from Taylor’s work, is that of <strong>“expressive individualism”</strong>. This is the view that the Enlightenment and its successor movement Romanticism have bequeathed us the linked aspirations to radical autonomy on the one hand and (perhaps paradoxically) an expressive unity with nature and society on the other. In the LGBTQ+ movement this “expressive individualism” translates into the premium placed on one’s right on the one hand, to define one’s own identity and on the other hand to embrace a wider moral structure which extols victimhood. For Trueman, Taylor’s contributions on the nature of self and the “the social imaginary,” “allow for answers to the question of why certain identities (e.g., LGBTQ+) enjoy great cachet today while others (e.g. religious conservatives) are increasingly marginalized”.</p>



<p>The second philosopher he draws from is Philip Rieff, who I have to admit I’d never heard of before, much less read. Rieff (1922-2006) was an American sociologist and cultural critic, whose concepts such as the triumph of the therapeutic, psychological man, the anti-culture, and deathworks are used extensively by Trueman. For Rieff we are living in a “Third World” by which he means a culture which rejects the traditional sacred foundations of social order and moral imperatives and adopts instead only self-referential foundations. (Sacred foundations are found in the “First World” of antiquity, and in the “Second World” – primarily the Christian West).</p>



<p>In this Third World the only criterion for ethical action is whether an act conduces to the feeling of well-being. This over-riding need for well-being of necessity produces a therapeutic culture.</p>



<p>For Trueman, “The triumph of the therapeutic represents the advent of the expressive individual as the normative type of human being and of the relativizing of all meaning and truth to personal taste.”</p>



<p>The third philosopher he uses is the Scot Alasdair MacIntyre, whose critique of emotivist ethics contained in his influential 1981 work <em>After Virtue </em>ties in very well with the findings of Taylor and Rieff.</p>



<p>MacIntyre convincingly shows that modern ethical discourse is in relativist chaos because it has rejected the two concepts without which there can be no ethics: virtue and tradition. As a consequence, “the language of morality as now used is really nothing more than the language of personal preference based on nothing more rational or objective than sentiments and feelings.”</p>



<p>And so, when push comes to shove, something is wrong because that’s the way I feel about it. For Trueman, “These insights are extremely helpful in understanding both the fruitless nature and the extreme polarizing rhetoric of many of the great moral debates of our time, not least those surrounding matters of sex and identity.”</p>



<p><strong>Foundations of the Revolution</strong><strong></strong></p>



<p>The second section of the book –“Foundations of the Revolution” – takes the reader through the thought of influential theorists and writers of the eighteenth and nineteenth centuries, beginning with the strange radical Enlightenment figure Jean-Jacques Rousseau. His focus on the inward psychological life and the baneful influence of society and culture on the self has become a commonplace today. “It should … be clear that some such construction of freedom and selfhood as that offered by Rousseau is at work in the modern transgender movement.”</p>



<p>Unexpectedly – for me at least – the Romantics Wordsworth, Shelley and Blake turn out also to be highly influential in the fashioning of the Western notion of the self. Where they fit in is through their expressivism and in this they are faithful followers of Rousseau: the problem is civilisation and the solution is nature. It is the job of the artist to transform society, releasing it from the shackles of social conventions in general and sexual social conventions in particular.</p>



<p>Top of the target list is the normative status of lifelong, monogamous marriage. “While he would no doubt have retched at the thought, William Wordsworth stands near the head of a path that leads to Hugh Hefner and Kim Kardashian.”</p>



<p>Finally we come to the “emergence of plastic people” – the idea that “man can make and remake personal identity at will”, eliminating the traditional conception of a human nature which authoritatively defines what we are. This of course is something we have become all too familiar with in the 21st Century, but are we aware of the origins of this Promethean view in Nietzsche, Marx, Freud and Darwin?</p>



<p>Nietzsche was the one who ingeniously exposed polite bourgeois Enlightenment morality for a murder of God. He always took this murder to the logical conclusion that man’s task is self-creation. Similarly for Marx, human nature is a plastic thing, moulded in his view by the economic structure of society.</p>



<p>Finally, Darwin’s contribution to the 19th Century’s destruction of the idea of human nature was to remove the concept of teleology from nature and replace it with a process of blind and accidental adaptations over vast periods of time. The upshot of these theories is that: “the world in itself has no meaning; meaning and significance can thus be given to it only by the actions of human beings…”.</p>



<p>This is Taylor’s movement from <em>mimesis</em> to <em>poiesis</em>: “If society/culture is merely a construct, and if nature possesses no intrinsic meaning or purpose, then what meaning there is must be created by human beings themselves.”</p>



<p><strong>Sexualization of the Revolution</strong><strong></strong></p>



<p>Part 3, “Sexualization of the Revolution” explores Sigmund Freud’s pivotal role in sexualising psychology and how this sexualised psychology was in turn politicised in a Marxist direction by Wilhelm Reich and Herbert Marcuse. Freud, says Trueman, is “arguably the key figure in the narrative of this book”. His influence went way beyond the realm of psychoanalysis, and into other areas such as art, literature and advertising.</p>



<p>Freud’s great myth is that man’s quest for happiness is of necessity a quest for sexual satisfaction: “The purpose of life, and the content of the good life, is personal sexual fulfilment.” Civilisation with its restrictive moral codes – in a <a href="https://www.google.com/search?sxsrf=AOaemvIFwfkLJp46SW8jwhpzmm_kP2oFqA:1632674303939&amp;q=Rousseauian&amp;spell=1&amp;sa=X&amp;ved=2ahUKEwin3K3fiZ3zAhUnQUEAHeLdBNwQkeECKAB6BAgBEDI">Rousseauian</a> fashion – stands in the way of his fulfilled sexual desires, and so the individual must make a trade off: allowing some of their individual desires to go unfulfilled in exchange for socially organised security.</p>



<p>The curbing of sexual desire is what makes society possible, though at the expense of a certain degree of individual discontentment; other non-sexual avenues such as religion or art are pursued to redress the non-fulfilment of sexual desires. For Freud the two great problems in education were the “retardation of sexual development and premature religious experience” reflecting not only his sexualised concept of the person but also his deep animus towards religion.</p>



<p>Trueman follows this with a discussion of “the shotgun wedding of Marx and Freud”: that is the Marxist spin put on Freud’s sexualising of psychology. The two most important thinkers in this regard are the eccentric Wilhelm Reich and Herbert Marcuse.</p>



<p>For Reich, writing in the 1930s and 1940s, “sexual codes are part of the ideology of the governing class, designed to maintain the status quo so as to benefit those in power”, namely the authoritarian patriarchy and the sex-negating church. The primary political enemy is the patriarchal family, and the sexuality of children is the means to undermine the family.</p>



<p>Marcuse was a product of the Frankfurt School and his writings in the 1950s and 1960s were standard fare for the student revolutionaries of 1968. For Marcuse sexual codes are foundational to the structure of society, and so “Sex focused on procreation and family is the repressive weapon of bourgeois capitalist society. And free love and untrammeled sexual experimentation are a central part of the revolutionary liberation of society.” Incidentally in Marcuse we find a remarkable justification for the imposition of “rigid restrictions” on free speech, and in this he is certainly a precursor of the contemporary cancel culture.</p>



<p>Trueman also considers the role played by Simone de Beauvoir’s radical feminism in reducing sex to a social construct, and biology to a tyranny.</p>



<p><strong>Triumphs of the Revolution</strong><strong></strong></p>



<p>In the fourth and final part of the book, “Triumphs of the Revolution”, Trueman now goes on to show how our modern Western culture is to a large degree the child of the of the philosophical currents outlined in the previous two parts of the book. He looks at how these currents of thought have triumphed in three areas: the erotic, the therapeutic and transgender.</p>



<p>Firstly, he shows how art – especially (following the thought of philosopher Augusto Del Noce) the surrealist movement – became eroticised; and how mainstream culture has been gradually pornified since the early 1970s. The consequences of pornography have been profound: “Pornography and the pornification of pop culture has been critical to the destruction of sexual norms, to the reinforcement of an expressive individualist view of selfhood, and to the transformation of the West.”</p>



<p>Secondly the therapeutic view of man is reflected in the legal changes (in the US) regarding the definition of marriage, and abortion rights – both of which are articulations of expressive individualism where it is the right of persons “to define their own concept of existence” (in the infamous words of Supreme Court Justice Anthony Kennedy).</p>



<p>Its clearest exponent today is perhaps the Princeton philosopher Peter Singer. He rejects traditional liberal arguments for abortion as unsound. He refuses to use notions based on human essence or human exceptionalism. Instead, he grounds all moral debate entirely on psychological well-being, and in this he is emblematic of the triumph of the therapeutic.</p>



<p>This same therapeutic mentality is to be found also on the university campus in its greatly altered evaluation of the past: where once academia viewed the past as a source of wisdom now it is a tale of oppression: “Denying free speech on campus is simply an extension of seeing all history as a hegemonic discourse designed to keep the powerful in power and to marginalize and silence the weak.”</p>



<p>Thirdly there is the triumph of transgenderism. Trueman first of all discusses the forced nature of the LGBTQ+ alliance, showing how great social, economic, biological and philosophical differences separate lesbians and gays in particular. Despite this, it was a shared sense of victimhood – a key Marxist category – which finally united these disparate groups.</p>



<p>The transgender dimension fits here as another victim of the socially and politically enforced heterosexual normativity so inimical to a sense of psychological well-being. At the same time the LGBTQ+ movement is built on a fundamental incoherence, for “If gender is a construct, then so are all those categories based on it – heterosexuality, homosexuality, and bisexuality.” Nevertheless, what we see in this movement is the most extreme form to date of the triumph of <em>poiesis</em> over <em>mimesis</em> – the triumph of the will over reality.</p>



<p>In conclusion, Trueman sums up by saying that the anti-culture which has been created is “the result of a world that has accepted the challenge of Nietzsche’s madman, to remake value and meaning in the wake of the death – indeed, the killing – of the Christian God, or, indeed, of any god.”</p>



<p>Though the LGBTQ+ movement does seek to emphasize the dignity of the individual, it does so on the basis of expressive individualism rather than on any divine or sacred foundation. Furthermore, Trueman warns against defending traditional sexual mores without regard to the overall cultural question. Abortion, divorce, sexual licence, pornography etc are all manifestations of the pathological expressive individualism at the core of the anti-culture.</p>



<p>Trueman suggests that “the church” (by which he means Christians in general) will manage to resist and overcome the anti-culture if it is attentive to three things. Firstly it must be aware that this anti-culture has made huge strides because increasingly people are swung by images, emotions, sympathy and empathy rather than ideas and doctrine. Christians must assert her doctrine but they must do so attractively.</p>



<p>Secondly the church must give witness to genuine community in the face of so many ersatz communities. And thirdly, as Trueman says, “Protestants need to recover both natural law and a high view of the physical body.” We have, he says, a precedent for our current malaise in the plight of persecuted Christians of the 2nd Century. How did they do it? “By existing as a close-knit, doctrinally bounded community that required her members to act consistently with their faith and to be good citizens of the earthly city…”</p>



<hr class="wp-block-separator"/>



<p>My only quibble with the book is that Trueman explicitly directs it at Christians. I wonder was this necessary given that perhaps he is inadvertently and unnecessarily shrinking his readership. The arguments in the book are always philosophical, sociological and historical. Faith is not a prerequisite to accepting his arguments. Perhaps the author simply feels (perhaps correctly) that outside of the Christian community he will simply not receive a hearing for arguments which run so counter to current sexual mores.</p>



<p>However, the book scores very highly under number of headings. In the first place the question the book sets out to answer is a question any thinking person must be asking themselves in the face of the worldwide triumph of the LGBTQ+ movement: How did we get here, and so quickly?</p>



<p>Secondly, Trueman’s conviction that the “acceptance of gay marriage and transgenderism are simply the latest outworking, the most recent symptoms, of deep and long-established cultural pathologies” is a very wise. It strikes me that many of those involved in the so-called “culture wars” do so with at best a very superficial knowledge of the cultural roots of woke ideology, and as a result they take on the appearance of reactionaries. Trueman considers “that giving an accurate account of one’s opponents’ views, however obnoxious one may consider them to be, is vital, and never more so than in our age of cheap Twitter insults and casual slanders.…There is nothing to be gained from refuting a straw man.”</p>



<p>Thirdly, Trueman’s choice of intellectual tools in the insights of Rieff, Taylor and MacIntyre is well made. He adeptly uses the complex intellectual keys they have fashioned in order to understand the intellectual forces which have created the modern notion of the self.</p>



<p>Fourthly, the book completely avoids falling into the kind of lamentation which dominates much conservative and Christian polemic against modernity. This book is, in the words of Rod Dreher, “a sophisticated survey and analysis of cultural history by a sophisticated teacher”.</p>



<p>Fifthly, his prose style is completely lucid throughout, and he very ably synthesises and explains complex philosophical arguments, especially those of Philip Rieff, Charles Taylor, and Alasdair MacIntyre. Trueman does the reader a great service in distilling their insights into comprehensible prose and so making their invaluable insights quite accessible.</p>



<p>Finally, though Trueman is a member of the Orthodox Presbyterian Church he is in no way sectarian and is quite happy to make substantial use of very Catholic thinkers such as Thomas Aquinas and even John Paul II. (He calls John Paul II’s <em>Man and Woman He Created Them: A Theology of the Body</em> the best work on the body from a Christian perspective.)</p>



<p>So if, like Trueman, you find yourself asking how is it that our culture accepts as credible that a person can be trapped in the body of the opposite sex, then this book is for you. Incidentally in February 2022, Crossway will publish a shorter, and more accessible work by Trueman on the same topic: <em>Strange New World: How Thinkers and Activists Redefined Identity and Sparked the Sexual Revolution</em>.</p>

			<div class="author-bio">
				<img data-del="avatar" src="https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg" class="avatar pp-user-avatar avatar-80 photo  jetpack-lazy-image" height="80" width="80" data-lazy-src="https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-del="avatar" src='https://mercatornet.com/wp-content/uploads/2021/03/s200_gavan.jennings.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /></noscript>
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Fr Gavan Jennings								<span></span>
							</h2>
							<div class="author-meta">
								<a class="author-email" href="mailto:jennings888@mercatornet.com">jennings888@mercatornet.com</a>
							</div>
						</div>
					</div><!-- .author-bio-header2 -->

					<p>
						Rev. Gavan Jennings studied philosophy at University College Dublin, Ireland and the Pontifical University of the Holy Cross, Rome. He is co-editor of the monthly journal Position Papers. He teaches occasional...						<a class="author-link" href="https://mercatornet.com/author/fr-gavan-jennings/" rel="author">
						More by Fr Gavan Jennings						</a>
					</p><!-- .author-description -->
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->

	
		<div id="disqus_thread"></div>
			<script>
					/**
					*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
					*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
					*/
					
					
					
					(function() {  // DON'T EDIT BELOW THIS LINE
							var d = document, s = d.createElement('script');
							
							s.src = 'https://mercatornet.disqus.com/embed.js';
							
							s.setAttribute('data-timestamp', +new Date());
							(d.head || d.body).appendChild(s);
					})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

	
</article><!-- #post-${ID} -->
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"75373 https:\/\/mercatornet.com\/?p=75373","disqusShortname":"mercatornet","disqusTitle":"A brilliant philosopher explains why the world is going absolutely bonkers","disqusUrl":"https:\/\/mercatornet.com\/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers\/75373\/","postId":75373};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://mercatornet.com/a-brilliant-philosopher-explains-why-the-world-is-going-absolutely-bonkers/75373/" aria-current="page">A brilliant philosopher explains why the world is going absolutely bonkers</a>
											<span class="post-date">Oct 20, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/new-south-wales-euthanasia-bill-hits-speedbump/75367/">New South Wales euthanasia bill hits speedbump</a>
											<span class="post-date">Oct 19, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/to-my-daughters-gender-therapist-you-were-wrong/75335/">To my daughter’s gender therapist: you were wrong.</a>
											<span class="post-date">Oct 19, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/forgetting-to-have-a-baby/75351/">Forgetting to have a baby?</a>
											<span class="post-date">Oct 19, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/the-hard-truth-about-reconciliation/75355/">The hard truth about reconciliation</a>
											<span class="post-date">Oct 19, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/sir-david-amess-a-light-prematurely-extinguished-burns-even-brighter/75360/">Sir David Amess: a light prematurely extinguished burns even brighter</a>
											<span class="post-date">Oct 18, 2021</span>
									</li>
											<li>
					<a href="https://mercatornet.com/lebanons-crisis-has-gone-from-bad-to-worse-but-is-anyone-listening/75311/">Lebanon’s crisis has gone from bad to worse. But is anyone listening?</a>
											<span class="post-date">Oct 18, 2021</span>
									</li>
					</ul>

		</section>	</aside><!-- #secondary -->

		</main><!-- #main -->
			</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mercatornet.com/" rel="home">
					<img width="377" height="53" src="https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png" class="footer-logo jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png 377w, https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo-300x42.png 300w" data-lazy-sizes="(max-width: 377px) 100vw, 377px" data-lazy-src="https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
					</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Selected topics</h2><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-61579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61579"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li id="menu-item-46718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46718"><a href="https://mercatornet.com/demography/">demography</a></li>
<li id="menu-item-61578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61578"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li id="menu-item-61580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61580"><a href="https://mercatornet.com/groupthink/">groupthink</a></li>
<li id="menu-item-61581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61581"><a href="https://mercatornet.com/above/">religion</a></li>
<li id="menu-item-61582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61582"><a href="https://mercatornet.com/sex-and-society/">sex &#038; society</a></li>
<li id="menu-item-63587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63587"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li id="menu-item-63588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63588"><a href="https://mercatornet.com/culture/films/">films</a></li>
<li id="menu-item-63602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63602"><a href="https://mercatornet.com/culture/kids-books/">kids&#8217; books</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">About MercatorNet</h2><div class="menu-footer-information-container"><ul id="menu-footer-information" class="menu"><li id="menu-item-46324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46324"><a href="https://mercatornet.com/our-ideals/">What we stand for</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46327"><a href="https://mercatornet.com/who_was_mercator/">Mercator who?</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="https://mercatornet.com/our-people/">Our people</a></li>
<li id="menu-item-46326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46326"><a href="https://mercatornet.com/advice-for-contributors/">Write for us</a></li>
<li id="menu-item-63036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63036"><a href="https://mercatornet.com/copyright_and_syndication/">Republishing</a></li>
</ul></div></section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="hb-widget">
<h2 class="widget-title">Support human dignity</h2>
<p><a class="btn btn-primary" href="https://mercatornet.com/donate/">Donate Today</a></p>
</div>
<div class="hb-widget">
<h2 class="widget-title">The MercatorNet newsletter</h2>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46725" method="post" data-id="46725" data-name="MercatorNet News" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" class="btn btn-primary" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1634777410" /><input type="hidden" name="_mc4wp_form_id" value="46725" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<h2 class="widget-title">Contact us</h2>
<p><strong>MercatorNet</strong><br />
c/- New Media Foundation<br />
Level 1, Unit 7, 11 Lord Street<br />
Botany Australia 2019</p>
<p>editor@mercatornet.com</p>
</div>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021  New Media Foundation</span>
				
				<a class="privacy-policy-link" href="https://mercatornet.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->


	<script id="dsq-count-scr" src="//mercatornet.disqus.com/count.js" async></script>

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mercatornet"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/mercatornet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"3257db1285","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.src.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://mercatornet.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'169544526',post:'75373',tz:'10',srv:'mercatornet.com'} ]);
	_stq.push([ 'clickTrackerInit', '169544526', '75373' ]);
</script>

</body>
</html>
