<!doctype html>
<html lang="en-AU">
<head>
<script src="https://0da83dce5f344fbf863e529a587090c6.js.ubembed.com" async></script>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The &#039;Spirited&#039; stumble to a moral stance reflects a culture of confusion | MercatorNet</title>
	<link rel="canonical" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The &#039;Spirited&#039; stumble to a moral stance reflects a culture of confusion | MercatorNet" />
	<meta property="og:description" content="“Spirited” begins and ends like a feel-good family Christmas movie. Unlike many renditions of Charles Dickens’ novella “A Christmas Carol,” this film takes the framework of the old story to create a new one — and at first, that seems like a good thing. When we see elf-like spirits running a high-tech Christmas op, Will [&hellip;]" />
	<meta property="og:url" content="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/" />
	<meta property="og:site_name" content="MercatorNet" />
	<meta property="article:publisher" content="https://www.facebook.com/MercatorNet/" />
	<meta property="article:published_time" content="2022-12-16T10:56:42+00:00" />
	<meta property="article:modified_time" content="2022-12-16T11:25:42+00:00" />
	<meta property="og:image" content="https://mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg" />
	<meta property="og:image:width" content="980" />
	<meta property="og:image:height" content="552" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@mercatornet" />
	<meta name="twitter:site" content="@mercatornet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sophia Martinson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://mercatornet.com/#organization","name":"MercatorNet","url":"https://mercatornet.com/","sameAs":["https://www.facebook.com/MercatorNet/","https://twitter.com/mercatornet"],"logo":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://mercatornet.com/#/schema/logo/image/","url":"https://mercatornet.com/wp-content/uploads/2020/04/MercatorNet_SiteIcon.png","contentUrl":"https://mercatornet.com/wp-content/uploads/2020/04/MercatorNet_SiteIcon.png","width":512,"height":512,"caption":"MercatorNet"},"image":{"@id":"https://mercatornet.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://mercatornet.com/#website","url":"https://mercatornet.com/","name":"MercatorNet","description":"navigating modern complexities","publisher":{"@id":"https://mercatornet.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mercatornet.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#primaryimage","url":"https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?fit=980%2C552&ssl=1","contentUrl":"https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?fit=980%2C552&ssl=1","width":980,"height":552,"caption":"SPIRITED"},{"@type":"WebPage","@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#webpage","url":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/","name":"The 'Spirited' stumble to a moral stance reflects a culture of confusion | MercatorNet","isPartOf":{"@id":"https://mercatornet.com/#website"},"primaryImageOfPage":{"@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#primaryimage"},"datePublished":"2022-12-16T10:56:42+00:00","dateModified":"2022-12-16T11:25:42+00:00","breadcrumb":{"@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#breadcrumb"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/"]}]},{"@type":"BreadcrumbList","@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mercatornet.com/"},{"@type":"ListItem","position":2,"name":"The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion"}]},{"@type":"Article","@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#article","isPartOf":{"@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#webpage"},"author":{"@id":"https://mercatornet.com/#/schema/person/14814e5dda3e9d22d02cebc42a54759d"},"headline":"The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion","datePublished":"2022-12-16T10:56:42+00:00","dateModified":"2022-12-16T11:25:42+00:00","mainEntityOfPage":{"@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#webpage"},"wordCount":700,"commentCount":0,"publisher":{"@id":"https://mercatornet.com/#organization"},"image":{"@id":"https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?fit=980%2C552&ssl=1","keywords":["Christmas","films"],"articleSection":["films"],"inLanguage":"en-AU","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#respond"]}]},{"@type":"Person","@id":"https://mercatornet.com/#/schema/person/14814e5dda3e9d22d02cebc42a54759d","name":"Sophia Martinson","image":{"@type":"ImageObject","inLanguage":"en-AU","@id":"https://mercatornet.com/#/schema/person/image/","url":"https://mercatornet.com/wp-content/uploads/2021/01/Sophia-M-headshot-scaled-e1611717567565-150x150.jpg","contentUrl":"https://mercatornet.com/wp-content/uploads/2021/01/Sophia-M-headshot-scaled-e1611717567565-150x150.jpg","caption":"Sophia Martinson"},"description":"Sophia Martinson is a wife and mom with a passion for reading, writing, and home arts. She is a freelance culture writer for various publications, and her blog, Homemaker Hopeful, explores the skills of taking care of home and family. ","url":"https://mercatornet.com/author/sophiamartinson/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; Feed" href="https://mercatornet.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; Comments Feed" href="https://mercatornet.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercatorNet &raquo; The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion Comments Feed" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_related-posts-css'  href='https://c0.wp.com/p/jetpack/11.0/modules/related-posts/related-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
/**
 * Colors
 */
/**
 * Breakpoints & Media Queries
 */
/**
 * SCSS Variables.
 *
 * Please use variables from this sheet to ensure consistency across the UI.
 * Don't add to this sheet unless you're pretty sure the value will be reused in many places.
 * For example, don't add rules to this sheet that affect block visuals. It's purely for UI.
 */
/**
 * Colors
 */
/**
 * Fonts & basic variables.
 */
/**
 * Grid System.
 * https://make.wordpress.org/design/2019/10/31/proposal-a-consistent-spacing-system-for-wordpress/
 */
/**
 * Dimensions.
 */
/**
 * Shadows.
 */
/**
 * Editor widths.
 */
/**
 * Block & Editor UI.
 */
/**
 * Block paddings.
 */
/**
 * React Native specific.
 * These variables do not appear to be used anywhere else.
 */
/**
*  Converts a hex value into the rgb equivalent.
*
* @param {string} hex - the hexadecimal value to convert
* @return {string} comma separated rgb values
*/
/**
 * Breakpoint mixins
 */
/**
 * Long content fade mixin
 *
 * Creates a fading overlay to signify that the content is longer
 * than the space allows.
 */
/**
 * Focus styles.
 */
/**
 * Applies editor left position to the selector passed as argument
 */
/**
 * Styles that are reused verbatim in a few places
 */
/**
 * Allows users to opt-out of animations via OS-level preferences.
 */
/**
 * Reset default styles for JavaScript UI based pages.
 * This is a WP-admin agnostic reset
 */
/**
 * Reset the WP Admin page styles for Gutenberg-like pages.
 */
.wp-block-audio figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-audio figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-code > code {
  font-family: Menlo, Consolas, monaco, monospace;
  color: #1e1e1e;
  padding: 0.8em 1em;
  border: 1px solid #ddd;
  border-radius: 4px;
}

.wp-block-embed figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-embed figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.blocks-gallery-caption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .blocks-gallery-caption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-image figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-image figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-pullquote {
  border-top: 4px solid currentColor;
  border-bottom: 4px solid currentColor;
  margin-bottom: 1.75em;
  color: currentColor;
}
.wp-block-pullquote cite,
.wp-block-pullquote footer, .wp-block-pullquote__citation {
  color: currentColor;
  text-transform: uppercase;
  font-size: 0.8125em;
  font-style: normal;
}

.wp-block-quote {
  border-left: 0.25em solid currentColor;
  margin: 0 0 1.75em 0;
  padding-left: 1em;
}
.wp-block-quote cite,
.wp-block-quote footer {
  color: currentColor;
  font-size: 0.8125em;
  position: relative;
  font-style: normal;
}
.wp-block-quote.has-text-align-right {
  border-left: none;
  border-right: 0.25em solid currentColor;
  padding-left: 0;
  padding-right: 1em;
}
.wp-block-quote.has-text-align-center {
  border: none;
  padding-left: 0;
}
.wp-block-quote.is-style-plain, .wp-block-quote.is-style-large, .wp-block-quote.is-large {
  border: none;
}

.wp-block-search .wp-block-search__label {
  font-weight: bold;
}

.wp-block-group:where(.has-background) {
  padding: 1.25em 2.375em;
}

.wp-block-separator {
  border: none;
  border-bottom: 2px solid currentColor;
  margin-left: auto;
  margin-right: auto;
  opacity: 0.4;
}
.wp-block-separator:not(.is-style-wide):not(.is-style-dots) {
  width: 100px;
}
.wp-block-separator.has-background:not(.is-style-dots) {
  border-bottom: none;
  height: 1px;
}
.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots) {
  height: 2px;
}

.wp-block-table thead {
  border-bottom: 3px solid;
}
.wp-block-table tfoot {
  border-top: 3px solid;
}
.wp-block-table td,
.wp-block-table th {
  padding: 0.5em;
  border: 1px solid;
  word-break: normal;
}
.wp-block-table figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-table figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-video figcaption {
  color: #555;
  font-size: 13px;
  text-align: center;
}
.is-dark-theme .wp-block-video figcaption {
  color: rgba(255, 255, 255, 0.65);
}

.wp-block-template-part.has-background {
  padding: 1.25em 2.375em;
  margin-top: 0;
  margin-bottom: 0;
}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/components/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/block-editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/nux/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/reusable-blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/css/dist/editor/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cc_block-cgb-style-css-css'  href='https://mercatornet.com/wp-content/plugins/creative-commons/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.5/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mf_webfonts_3876587-css'  href='https://mercatornet.com/wp-content/plugins/Mercatornet/Mercatornet.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://mercatornet.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.0.0-alpha.17' type='text/css' media='all' />
<link rel='stylesheet' id='bodhi-svgs-attachment-css'  href='https://mercatornet.com/wp-content/plugins/svg-support/css/svgs-attachment.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='child-default-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/style.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='child-styles-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/css/app.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='newspack-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme-child/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://mercatornet.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.0' type='text/css' media='print' />
<link rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=Lato:400,400i,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-font-alternative-import-css'  href='//fonts.googleapis.com/css?family=Merriweather:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://mercatornet.com/wp-content/plugins/newsletter/style.css?ver=7.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://c0.wp.com/p/jetpack/11.0/modules/sharedaddy/sharing.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.0/_inc/social-logos/social-logos.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/related-posts/related-posts.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-GB2RBY2YNX&#038;ver=5.9.5' id='wk-analytics-script-js'></script>
<script type='text/javascript' id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = false;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'G-GB2RBY2YNX', { 'anonymize_ip': true });
}
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/jquery/jquery-migrate.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.9.5' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.9.5' id='ppress-select2-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-887153-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["mercatornet.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-887153-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://mercatornet.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mercatornet.com/wp-json/wp/v2/posts/82307" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mercatornet.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mercatornet.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.5" />
<link rel='shortlink' href='https://mercatornet.com/?p=82307' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://mercatornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercatornet.com%2Fthe-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion%2F82307%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mercatornet.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercatornet.com%2Fthe-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion%2F82307%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.75.0" /><style>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-description .author-link,
		.comment-metadata,
		.comment-reply-link,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-info,
		#cancel-comment-reply-link,
		.entry .entry-content .jp-relatedposts-i2 a,
		.page-title,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type=\"button\"],
		input[type=\"reset\"],
		input[type=\"submit\"],

		/* _blocks.scss */
		.entry .entry-content .wp-block-button .wp-block-button__link,

		/* _captions.scss */
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,

		/* _widgets.scss */
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,

		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.entry-content #jp-relatedposts h3.jp-relatedposts-headline,
		.entry-content #jp-relatedposts .jp-relatedposts-items-visual .jp-relatedposts-post .jp-relatedposts-post-title a

		{
			font-family: "Lato","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
		/* _typography.scss */
		body,
		button,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.entry .entry-content .wp-block-verse
		{
			font-family: "Lato","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
			</style>

<link rel="pingback" href="https://mercatornet.com/xmlrpc.php"><meta name="google-site-verification" content="xIedlOczI48EsTNAybvhI3YNMl15xsWxy54UEXB-NTA">
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '1183816208344409', {}, {
    "agent": "wordpress-5.9.5-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1183816208344409&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-PN9NW35' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/04/cropped-MercatorNet_SiteIcon.png?fit=270%2C270&#038;ssl=1" />
<style type='text/css'></style>		<style type="text/css" id="wp-custom-css">
			.widget_nav_menu li a{
	text-transform:capitalize;
}
#masthead .bottom-header-contain .nav1 .main-menu > li a{
	text-transform:capitalize;
}
div.entry-meta {
    font-size: 70%;
}
span.rt-reading-time {
    display: inherit;
}
span.reading-time {
    display: inline !important;
}
h1,h2,h3 {
		font-family: EssonnesDisplay-Regular,serif;
    font-weight: 700;
	  margin-bottom: 14px;
    letter-spacing: -0.40px;
    font-style: normal;
    line-height: 120%;

}
.homepage-entry-meta {
	margin-bottom: 0px;
}
.homepage-article-meta {
	font-size: 55%;
	display: block;
	margin-top: -3px;
}
.author {
	font-family: EssonnesDisplay-Regular,serif;
    font-weight: 400;
    letter-spacing: -0.30px;
    font-style: normal;
    line-height: 120%;
}

.cat-coronavirus {background: #D60208;}
.cat-demography {background: #00D6AE;}
.cat-tech {background: #E0DB02;}
.cat-bioethics {background: #6502E0;}
.cat-groupthink {background: #2C02D6;}
.cat-groupthink {background: #2C02D6;}
.cat-sex-and-society {background: #A2D600;}
.cat-politics-and-policy {background: #E09202;}
.cat-families {background: #dd3333;}
.cat-groupthink {background: #7BD900;}
.cat-human-dignity{background: #D309D9;}
.cat-wokeness{background: #FF0000;}
.cat-book-reviews{background: #1aee30;}
.cat-human-dignity{background: #ff5900;}
.cat-euthanasia {background: #c00000;}
.cat-ukraine {background: #ff8c00;}
.cat-long-reads {background: #851736;} 
.cat-bioethics {background: #C38370;}
.cat-technology {background: #A45C40;}
.cat-transgender {background: #BD8990;} 
.cat-social-media {background: #560423;}   
.cat-roe-v-wade {background: #b97455;}

#colophon .widget_nav_menu ul.menu {
    columns: 1 !important;
}

a {
  text-underline-position: under;
}

blockquote {
  background: #f9f9f9;
  border-left: 10px solid #ccc;
  margin: 1.5em 10px;
  padding: 0.5em 10px;
  quotes: "\201C""\201D""\2018""\2019";
}
blockquote:before {
  color: #ccc;
  content: open-quote;
  font-size: 4em;
  line-height: 0.1em;
  margin-right: 0.25em;
  vertical-align: -0.4em;
}
blockquote p {
  display: inline;
}

@media print {
	a[href]:after {
		content: none;
	}
	
	.entry-header:before {
		content: url("https://mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png");
		display: block;
	}
	
	#masthead {
		display: none;
	}

	#site-navigation {
		display: none;
	}

	.header-search-contain {
		display: none;
	}

	.mobile-sidebar {
		display: none;
	}

	.skip-link {
		display: none;
	}

	.author-avatar {
		display: none;
	}
	
	.author-email {
		display: none;
	}

	#header-search {
		display: none;
	}

	#header-search {
		display: none;
	}

	.sharedaddy {
		display: none;
	}

	#disqus_thread {
		display: none;
	}
	

.wp-block-separator {
    border-top: solid 10px;
}
		</style>
		</head>

<body class="post-template-default single single-post postid-82307 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-sb h-ll h-dh has-sidebar has-featured-image single-featured-image-default hide-author-email elementor-default elementor-kit-67417">
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN9NW35" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-dark-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0.49803921568627" />
					<feFuncG type="table" tableValues="0 0.49803921568627" />
					<feFuncB type="table" tableValues="0 0.49803921568627" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-grayscale">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-red">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 1" />
					<feFuncG type="table" tableValues="0 0.27843137254902" />
					<feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-midnight">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0 0" />
					<feFuncG type="table" tableValues="0 0.64705882352941" />
					<feFuncB type="table" tableValues="0 1" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-magenta-yellow">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.78039215686275 1" />
					<feFuncG type="table" tableValues="0 0.94901960784314" />
					<feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-purple-green">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" />
					<feFuncG type="table" tableValues="0 1" />
					<feFuncB type="table" tableValues="0.44705882352941 0.4" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<svg
		xmlns="http://www.w3.org/2000/svg"
		viewBox="0 0 0 0"
		width="0"
		height="0"
		focusable="false"
		role="none"
		style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"
	>
		<defs>
			<filter id="wp-duotone-blue-orange">
				<feColorMatrix
					color-interpolation-filters="sRGB"
					type="matrix"
					values="
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
						.299 .587 .114 0 0
					"
				/>
				<feComponentTransfer color-interpolation-filters="sRGB" >
					<feFuncR type="table" tableValues="0.098039215686275 1" />
					<feFuncG type="table" tableValues="0 0.66274509803922" />
					<feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" />
					<feFuncA type="table" tableValues="1 1" />
				</feComponentTransfer>
				<feComposite in2="SourceGraphic" operator="in" />
			</filter>
		</defs>
	</svg>

	
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
		
<form role="search" method="get" class="search-form" action="https://mercatornet.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>

			<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-news" class="main-menu"><li id="menu-item-61571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61571"><a href="https://mercatornet.com/wokeness/">wokeness</a></li>
<li id="menu-item-78081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78081"><a href="https://mercatornet.com/politics-and-policy/ukraine/">Ukraine</a></li>
<li id="menu-item-78845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78845"><a href="https://mercatornet.com/sex-and-society/roe-v-wade/">Roe v. Wade</a></li>
<li id="menu-item-71468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71468"><a href="https://mercatornet.com/sex-and-society/transgender/">transgender</a></li>
<li id="menu-item-61567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61567"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li id="menu-item-61575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61575"><a href="https://mercatornet.com/demography/">demography</a></li>
<li id="menu-item-61568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61568"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li id="menu-item-61570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61570"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li id="menu-item-70350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70350"><a href="https://mercatornet.com/culture/book-reviews/">book reviews</a></li>
<li id="menu-item-70551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="https://mercatornet.com/cartoons/">cartoons</a></li>
<li id="menu-item-46345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46345"><a href="https://mercatornet.com/donate/">DONATE</a></li>
</ul>	</nav>

		
		
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

		
					<div class="top-header-contain desktop-only">
				<div class="wrapper">
					<div id="secondary-nav-contain">
											</div>

											<div id="social-nav-contain">
													</div>
									</div><!-- .wrapper -->
			</div><!-- .top-header-contain -->
		
		<div class="middle-header-contain">
			<div class="wrapper">
				
				

				<div class="site-branding">

			
		<style>
		.site-header .custom-logo {
			height: 56px;
			max-height: 148px;
			max-width: 600px;
			width: 378px;
		}
		</style><a href="https://mercatornet.com/" class="custom-logo-link" rel="home"><img width="1000" height="148" src="https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png?fit=1000%2C148&amp;ssl=1" class="custom-logo" alt="Mercatornet | Navigating Modern Complexities" srcset="https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png?w=1000&amp;ssl=1 1000w, https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png?resize=300%2C44&amp;ssl=1 300w, https://i0.wp.com/mercatornet.com/wp-content/uploads/2020/03/Mercatornet_logo_white.png?resize=768%2C114&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>	
	<div class="site-identity">
											<p class="site-title"><a href="https://mercatornet.com/" rel="home">MercatorNet</a></p>
					
						<p class="site-description">
					navigating modern complexities				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

				

				<div class="nav-wrapper desktop-only">
					<div id="tertiary-nav-contain">
											</div><!-- #tertiary-nav-contain -->

									</div><!-- .nav-wrapper -->

									<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
						<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>						Menu					</button>
				
			</div><!-- .wrapper -->
		</div><!-- .middle-header-contain -->


					<div class="bottom-header-contain desktop-only">
				<div class="wrapper">
					<div id="site-navigation">
							<nav toolbar="(min-width: 767px)" toolbar-target="site-navigation" class="main-navigation nav1" aria-label="Top Menu">
		<ul id="menu-news-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61571"><a href="https://mercatornet.com/wokeness/">wokeness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78081"><a href="https://mercatornet.com/politics-and-policy/ukraine/">Ukraine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78845"><a href="https://mercatornet.com/sex-and-society/roe-v-wade/">Roe v. Wade</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71468"><a href="https://mercatornet.com/sex-and-society/transgender/">transgender</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61567"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61575"><a href="https://mercatornet.com/demography/">demography</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61568"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61570"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70350"><a href="https://mercatornet.com/culture/book-reviews/">book reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70551"><a href="https://mercatornet.com/cartoons/">cartoons</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46345"><a href="https://mercatornet.com/donate/">DONATE</a></li>
</ul>	</nav>
					</div>

					
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://mercatornet.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
				</div><!-- .wrapper -->
			</div><!-- .bottom-header-contain -->
		
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">

								<header class="entry-header">
						

	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://mercatornet.com/culture/films/" rel="category tag">films</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion	</h1>
			<div class="newspack-post-subtitle">
			“A Christmas Carol” musical spinoff muddles morality but ends on a high note		</div>
	
	<div class="entry-subhead">
		<div class="entry-meta">
			<span class="author-avatar"><img data-del="avatar" src='https://mercatornet.com/wp-content/uploads/2021/01/Sophia-M-headshot-scaled-e1611717567565-150x150.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://mercatornet.com/author/sophiamartinson/">Sophia Martinson</a></span> 			</span><!-- .byline -->
					<span class="posted-on"><time class="entry-date published" datetime="2022-12-16T21:56:42+11:00">Dec 16, 2022</time><time class="updated" datetime="2022-12-16T22:25:42+11:00">Dec 16, 2022</time></span> /
            <span class="reading-time entry-date"><i class="far fa-clock"></i>  3 mins</span> 
			&nbsp;/&nbsp;<i class="far fa-comment"></i>&nbsp;<span class="disqus-comment-count" data-disqus-identifier="82307 https://mercatornet.com/?p=82307"></span>		</div><!-- .meta-info -->
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20The%20%27Spirited%27%20stumble%20to%20a%20moral%20stance%20reflects%20a%20culture%20of%20confusion&body=https%3A%2F%2Fmercatornet.com%2Fthe-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion%2F82307%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="b177544bab" data-email-share-track-url="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/?share=email"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp" ><span>WhatsApp</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-82307" class="share-twitter sd-button share-icon" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-82307" class="share-facebook sd-button share-icon" href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="980" height="552" src="https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?fit=980%2C552&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?w=980&amp;ssl=1 980w, https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/mercatornet.com/wp-content/uploads/2022/12/Spirited_Video_Poster_01.jpeg?resize=768%2C433&amp;ssl=1 768w" sizes="(max-width: 980px) 100vw, 980px" />						<figcaption>SPIRITED</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-82307" class="post-82307 post type-post status-publish format-standard has-post-thumbnail hentry category-films tag-christmas tag-films entry">
	<div class="entry-content">
		
<p></p>



<p>“Spirited” begins and ends like a feel-good family Christmas movie.</p>



<p>Unlike many renditions of Charles Dickens’ novella “A Christmas Carol,” this film takes the framework of the old story to create a new one — and at first, that seems like a good thing. When we see elf-like spirits running a high-tech Christmas op, Will Ferrell dressed in colorful holiday garb, and high-energy harmonies over tap dancing, we get the message to settle in for a blend of “The Santa Clause,” “Elf,” and “The Greatest Showman.”</p>



<p>But along the way, we get flavors of “Grease,” Saturday Night Live, and “Dear Evan Hansen” sprinkled in.&nbsp;</p>



<p>Director Sean Anders’ attempt at a musical-romcom-soul search holiday flic is as messy as it sounds. But like its protagonist, it just manages to redeem itself in the end.   </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="SPIRITED Trailer (2022) Ryan Reynolds" width="960" height="540" src="https://www.youtube.com/embed/31b3OgMFjWs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>In the 127-minute Apple Original, we meet the Ghost of Christmas Present (Ferrell) — who, along with his counterparts of Past and Future, works with an entourage of ghost minions to spark the Christmas Carol conversion in a wayward soul each year. So far, it holds water as a clever twist on a classic tale.</p>



<p>But as soon as we meet this year’s chosen soul, cocky and cutthroat CEO Clint Briggs (Ryan Reynolds), the movie spirals out of control.</p>



<p>To its credit, “Spirited” at least takes a stab at a big moral question: “Do people <em>really </em>change? I mean, real, lasting, positive change?” Ferrell’s voice asks in the opening scene. The question compels us to expect an answer by the end. But as Clint and Christmas Present argue their way through the familiar Christmas Eve haunt, and as the plot jerks back and forth between moments in <em>both</em> of their lives, the journey to that answer becomes as aimless as our relativistic and distracted culture.</p>



<p>The plot goes through so many fits and starts that it fails to build momentum in one direction or another. One minute, it seems Clint is about to have a heart-changing moment while viewing a Christmas past with his dying sister. Next minute, he’s leading a song telling Christmas Present to stop running from <em>his</em> own past human life. In one moment, Clint and Christmas Present break into song about how occasionally being rude is a welcome break from a strict habit of goodness. Just a few scenes later, Christmas Present sings a ballad wondering if he can ever escape his mistakes.</p>



<p>On top of the zigzag storyline, the film piles on another layer of distraction by leaning on sexual innuendos — not just as off-color jokes but as plot points. There are entire conversations about Clint’s sex appeal, as well as a disruption to the night’s operation when one ghost announces that she slept with him. What happened to the feel-good family musical we started out with?</p>



<p>It isn’t until the last moments that “Spirited” finally finds its moral footing — and it almost makes up for the previous stumbles.</p>



<p>After a climactic moment of reconciliation, Clint and Christmas Present see that becoming a good person is not an overnight switch but a continual work in progress. They sing about how most of us are neither Scrooge nor saint, but we’re all meant to put in daily effort to grow in virtue and transform the world for good, one step at a time.&nbsp;</p>



<p><em>That </em>is a message as encouraging as it is true. So why was it such a long and dizzying road to get there? Perhaps because of the modern cultural distaste for clear-cut morality. Such a morally ambiguous view rejects the notion of identifiable heroes and villains, lighthearted innocence, a simple moral of the story. But then, isn’t that what good Christmas movies are all about?</p>



<p>Had it cleaned up the humor and simplified the plot, “Spirited” could have been a great family Christmas movie. Still, it has its moments. Watch the first and last<strong> </strong>twenty minutes for a clean, straightforward, uplifting message about how to change a heart — and for some killer tap dancing. Forget the rest.</p>



<p><em>“Spirited” is available to stream on </em><a href="https://tv.apple.com/us/movie/spirited/umc.cmc.3lp7wqowerzdbej98tveildi3"><em>Apple TV+</em></a><em>.</em></p>

			<div class="author-bio">
				<img data-del="avatar" src='https://mercatornet.com/wp-content/uploads/2021/01/Sophia-M-headshot-scaled-e1611717567565-150x150.jpg' class='avatar pp-user-avatar avatar-80 photo ' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						
						<div>
							<h2 class="accent-header">
								Sophia Martinson								<span></span>
							</h2>
							<div class="author-meta">
								<a class="author-email" href="mailto:sophia.martinson@mercatornet.com">sophia.martinson@mercatornet.com</a>
							</div>
						</div>
					</div><!-- .author-bio-header2 -->

					<p>
						<em>Sophia Martinson is a wife and mom with a passion for reading, writing, and home arts. She is a <a href="http://bit.ly/sophiamartinson" rel="noreferrer noopener" target="_blank">freelance culture...						<a class="author-link" href="https://mercatornet.com/author/sophiamartinson/" rel="author">
						More by Sophia Martinson						</a>
					</p><!-- .author-description -->
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://mercatornet.com/tag/christmas/" rel="tag">Christmas</a><span class="sep">,&nbsp;</span><a href="https://mercatornet.com/tag/films/" rel="tag">films</a></span>	</footer><!-- .entry-footer -->

	
		<div id="disqus_thread"></div>
			<script>
					/**
					*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
					*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
					*/
					
					
					
					(function() {  // DON'T EDIT BELOW THIS LINE
							var d = document, s = d.createElement('script');
							
							s.src = 'https://mercatornet.disqus.com/embed.js';
							
							s.setAttribute('data-timestamp', +new Date());
							(d.head || d.body).appendChild(s);
					})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>

	
</article><!-- #post-${ID} -->
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"82307 https:\/\/mercatornet.com\/?p=82307","disqusShortname":"mercatornet","disqusTitle":"The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion","disqusUrl":"https:\/\/mercatornet.com\/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion\/82307\/","postId":82307};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
		
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://mercatornet.com/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion/82307/" aria-current="page">The &#8216;Spirited&#8217; stumble to a moral stance reflects a culture of confusion</a>
											<span class="post-date">Dec 16, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/our-pick-of-the-films-of-2022/82289/">Our pick of the films of 2022</a>
											<span class="post-date">Dec 16, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/why-fusion-ignition-is-being-hailed-as-a-major-breakthrough/82282/">Why fusion ignition is being hailed as a major breakthrough</a>
											<span class="post-date">Dec 16, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/cambridge-dictionary-goes-woke-and-redefines-woman/82273/">Cambridge Dictionary goes woke and redefines ‘woman’</a>
											<span class="post-date">Dec 16, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/hostility-towards-gay-conversion-therapy-rests-on-sloppy-research/82260/">Hostility towards &#8216;gay conversion therapy&#8217; rests on sloppy research</a>
											<span class="post-date">Dec 15, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/morocco-carried-the-hope-of-africa-in-the-world-cup/82250/">Morocco carried the hope of Africa in the World Cup</a>
											<span class="post-date">Dec 15, 2022</span>
									</li>
											<li>
					<a href="https://mercatornet.com/gay-conversion-therapy-trust-but-also-verify/82198/">Gay conversion therapy: &#8216;trust but also verify&#8217;</a>
											<span class="post-date">Dec 14, 2022</span>
									</li>
					</ul>

		</section>	</aside><!-- #secondary -->

		</main><!-- #main -->
			</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

			<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://mercatornet.com/" rel="home">
					<img width="377" height="53" src="https://i0.wp.com/mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png?resize=377%2C53&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png?w=377&amp;ssl=1 377w, https://i0.wp.com/mercatornet.com/wp-content/uploads/2019/11/mercatornet-logo.png?resize=300%2C42&amp;ssl=1 300w" sizes="(max-width: 377px) 100vw, 377px" />				</a>
					</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Selected topics</h2><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-61579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61579"><a href="https://mercatornet.com/covid-19/">Covid-19</a></li>
<li id="menu-item-46718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46718"><a href="https://mercatornet.com/demography/">demography</a></li>
<li id="menu-item-61578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61578"><a href="https://mercatornet.com/bioethics/">bioethics</a></li>
<li id="menu-item-61580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61580"><a href="https://mercatornet.com/wokeness/">wokeness</a></li>
<li id="menu-item-61581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61581"><a href="https://mercatornet.com/above/">religion</a></li>
<li id="menu-item-61582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61582"><a href="https://mercatornet.com/sex-and-society/">sex &#038; society</a></li>
<li id="menu-item-63587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63587"><a href="https://mercatornet.com/family_edge/">families</a></li>
<li id="menu-item-63588" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63588"><a href="https://mercatornet.com/culture/films/">films</a></li>
<li id="menu-item-63602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63602"><a href="https://mercatornet.com/culture/kids-books/">kids&#8217; books</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">About MercatorNet</h2><div class="menu-footer-information-container"><ul id="menu-footer-information" class="menu"><li id="menu-item-46324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46324"><a href="https://mercatornet.com/our-ideals/">What we stand for</a></li>
<li id="menu-item-46327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46327"><a href="https://mercatornet.com/who_was_mercator/">Mercator who?</a></li>
<li id="menu-item-46325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46325"><a href="https://mercatornet.com/our-people/">Our people</a></li>
<li id="menu-item-46326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46326"><a href="https://mercatornet.com/advice-for-contributors/">Write for us</a></li>
<li id="menu-item-63036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63036"><a href="https://mercatornet.com/copyright_and_syndication/">Republishing</a></li>
</ul></div></section><section id="text-3" class="widget widget_text">			<div class="textwidget"><div class="hb-widget">
<h2 class="widget-title">Support human dignity</h2>
<p><a class="btn btn-primary" href="https://mercatornet.com/donate/">Donate Today</a></p>
</div>
<div class="hb-widget">
<h2 class="widget-title">The MercatorNet newsletter</h2>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-46725" method="post" data-id="46725" data-name="MercatorNet News" ><div class="mc4wp-form-fields"><p>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
	<input type="submit" class="btn btn-primary" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1671209692" /><input type="hidden" name="_mc4wp_form_id" value="46725" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
<h2 class="widget-title">Contact us</h2>
<p><strong>MercatorNet</strong><br />
c/- New Media Foundation<br />
Level 1, Unit 7, 11 Lord Street<br />
Botany Australia 2019</p>
<p>editor@mercatornet.com</p>
</div>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022  New Media Foundation</span>
				
				<a class="privacy-policy-link" href="https://mercatornet.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->

	</footer><!-- #colophon -->

</div><!-- #page -->


	<script id="dsq-count-scr" src="//mercatornet.disqus.com/count.js" async></script>

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>    <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/mercatornet.com\/the-spirited-stumble-to-a-moral-stance-reflects-a-culture-of-confusion\/82307\/":82307};
	</script>
				<link rel='stylesheet' id='jetpack-responsive-videos-style-css'  href='https://c0.wp.com/p/jetpack/11.0/modules/theme-tools/responsive-videos/responsive-videos.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/photon/photon.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mercatornet"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/mercatornet.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"e2bb2ebeab","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.js?ver=3.2.14' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.5/wp-includes/js/comment-reply.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercatornet.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/theme-tools/responsive-videos/responsive-videos.min.js' id='jetpack-responsive-videos-script-js'></script>
<script type='text/javascript' defer src='https://mercatornet.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/modules/sharedaddy/sharing.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'169544526',post:'82307',tz:'11',srv:'mercatornet.com'} ]);
	_stq.push([ 'clickTrackerInit', '169544526', '82307' ]);
</script>

</body>
</html>
